Bug 606921 - [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: raise: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: raise: Process /usr/bin/ggl-...
Status: CLOSED DUPLICATE of bug 593514
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f08199dc7da4489036ee7098ca...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 18:17 UTC by W8JSA
Modified: 2010-07-05 21:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 21:22:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.79 KB, text/plain)
2010-06-22 18:17 UTC, W8JSA
no flags Details

Description W8JSA 2010-06-22 18:17:03 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ggl-qt -session 1084eb4e9c125c7185127282209890645000000131260032_1277156825_899119 -name Qt-subapplication
component: google-gadgets
crash_function: raise
executable: /usr/bin/ggl-qt
global_uuid: 7f08199dc7da4489036ee7098ca214a638129977
kernel: 2.6.32.14-127.fc12.x86_64.debug
package: google-gadgets-qt-0.11.2-2.fc12
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 W8JSA 2010-06-22 18:17:05 UTC
Created attachment 426039 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-06-23 14:13:39 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Peter Robinson 2010-07-05 21:22:06 UTC

*** This bug has been marked as a duplicate of bug 593514 ***


Note You need to log in before you can comment on or make changes to this bug.