Bug 606924 - vim needs rebuild against perl 5.12 in rawhide
Summary: vim needs rebuild against perl 5.12 in rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 18:21 UTC by Terje Røsten
Modified: 2010-07-06 07:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 07:36:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Terje Røsten 2010-06-22 18:21:43 UTC
Description of problem:

current vim in rawhide needs perl 5.10:

Requires: perl(:MODULE_COMPAT_5.10.1)

however perl 5.12 is current perl version.

Please rebuild vim against newer perl.

Thanks in advance.


Note You need to log in before you can comment on or make changes to this bug.