Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606930 - show does not work and click on icon in bar does not work
show does not work and click on icon in bar does not work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 14:47 EDT by William Hill
Modified: 2010-06-25 06:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 06:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Hill 2010-06-22 14:47:21 EDT
Description of problem: When sealert first opens a troubleshooting window, pressing the show button does not cause sealert to open a session for troubleshooting. Clicking on the sealert icon in the run bar also does not produce a troubleshooting session window.


Version-Release number of selected component (if applicable): No version numbers are in the python program that I could find.


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 William Hill 2010-06-22 15:01:27 EDT
version from yum = 2.2.86-1.fc13
Comment 2 Orcan Ogetbil 2010-06-22 15:20:37 EDT
Hi,
Are you sure that this bug is caused by serafettin-cartoon-fonts? I guess it should rather be some selinux package.
Comment 3 William Hill 2010-06-22 15:41:15 EDT
I selected setroubleshoot for the component on this bug. I have no reason to think it is related to fonts at all.
Comment 4 William Hill 2010-06-22 15:48:56 EDT
(In reply to comment #2)
> Hi,
> Are you sure that this bug is caused by serafettin-cartoon-fonts? I guess it
> should rather be some selinux package.    

Should I close it and file it again since it was assigned to the wrong person/group?
Comment 5 Orcan Ogetbil 2010-06-23 02:16:59 EDT
I don't think that is necessary. Since you changed the component, the corresponding maintainers are added to the CC. I am also changing the assignee now to the default.
Comment 6 William Hill 2010-06-23 03:22:13 EDT
This bug is similar to the one on the security alert pop-up window - a click on the show button or a click on the icon in the run area of the bar simply results in the program closing instead of providing a session window.

The security alert bug is: https://bugzilla.redhat.com/show_bug.cgi?id=606939
Comment 7 William Hill 2010-06-25 06:39:38 EDT
the latest updates seem to have solved this - maybe I had a corrupted gnome library? Anyway, consider this and the related one closed.

Note You need to log in before you can comment on or make changes to this bug.