Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606935 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 605220
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:fd10335dd167183445d6419f9b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 15:03 EDT by Ken Dubrick
Modified: 2010-11-08 15:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 15:00:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.15 KB, text/plain)
2010-06-22 15:03 EDT, Ken Dubrick
no flags Details

  None (edit)
Description Ken Dubrick 2010-06-22 15:03:31 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: f-spot /usr/lib/f-spot/f-spot.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: fd10335dd167183445d6419f9b48e1e5714b6cf9
kernel: 2.6.33.5-124.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Ken Dubrick 2010-06-22 15:03:33 EDT
Created attachment 426052 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 15:00:36 EST

*** This bug has been marked as a duplicate of bug 605220 ***
Comment 3 Karel Klíč 2010-11-08 15:00:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605220.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.