Bug 606957 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 611281
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9164a32ee945cea12dbf640bdc6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 19:44 UTC by Joe Klemmer
Modified: 2010-11-09 14:33 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:33:42 UTC


Attachments (Terms of Use)
File: backtrace (28.03 KB, text/plain)
2010-06-22 19:44 UTC, Joe Klemmer
no flags Details

Description Joe Klemmer 2010-06-22 19:44:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /dev/sr0
comment: The movie wasn't 100% finished as I paused it with a minute or two to go, just before it went back to the DVD menu.  
component: totem
executable: /usr/bin/totem
global_uuid: 9164a32ee945cea12dbf640bdc6a93fbdba1f5cd
kernel: 2.6.33.5-124.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Was watching a DVD movie.
2. When the movie was done I clicked on the menu then eject.
3. BOOM!

Comment 1 Joe Klemmer 2010-06-22 19:44:16 UTC
Created attachment 426064 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:33:42 UTC

*** This bug has been marked as a duplicate of bug 611281 ***

Comment 3 Karel Klíč 2010-11-09 14:33:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611281.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.