Bug 606979 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:108db506fc67de4bf51a384d3ca...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 20:28 UTC by Jonathan Smith
Modified: 2010-08-20 18:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 18:11:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (246.31 KB, text/plain)
2010-06-22 20:28 UTC, Jonathan Smith
no flags Details

Description Jonathan Smith 2010-06-22 20:28:02 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 108db506fc67de4bf51a384d3ca9eaef5364e533
kernel: 2.6.33.5-124.fc13.x86_64
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open email message
2. press control-p to print
3. crashy crashy

Comment 1 Jonathan Smith 2010-06-22 20:28:03 UTC
Created attachment 426082 [details]
File: backtrace

Comment 2 d. johnson 2010-08-17 17:17:24 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable any extensions, plugins and non-default themes.  Exit cleanly and restart thunderbird.  Are you able to replicate the crash?


#2  <signal handler called>
No symbol table info available.
#3  __pthread_mutex_lock (mutex=0x28) at pthread_mutex_lock.c:50
        type = <value optimized out>
        id = <value optimized out>
#4  0x00000032c48b734b in int_err_get (create=1) at err.c:354
        ret = 0x0
#5  0x00000032c48b709b in int_err_set_item (d=0x32c4b8c1e0) at err.c:402
        p = <value optimized out>
        hash = <value optimized out>
#6  0x00000032c48b6a4c in err_load_strings (lib=0, str=0x32c4b8c1e0)
    at err.c:676
No locals.
#7  0x00000032c48b7fb1 in ERR_load_ERR_strings () at err.c:662
No locals.
#8  0x00000032c48b8199 in ERR_load_crypto_strings () at err_all.c:113
No locals.
#9  0x00000032c4c39769 in SSL_load_error_strings () at ssl_err2.c:66




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Jonathan Smith 2010-08-20 18:11:38 UTC
No, I can no longer reproduce the issue.

Comment 4 d. johnson 2010-08-20 18:24:12 UTC
Excellent! Thank you.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.