Bug 606986 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /u...
Status: CLOSED DUPLICATE of bug 630209
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d8acdacfe44a5d2838e7b441f6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 21:03 UTC by Oded Arbel
Modified: 2010-11-08 18:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:15:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.76 KB, text/plain)
2010-06-22 21:03 UTC, Oded Arbel
no flags Details

Description Oded Arbel 2010-06-22 21:03:24 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: ods_obex_srv_get
executable: /usr/bin/obex-data-server
global_uuid: 6d8acdacfe44a5d2838e7b441f6f5c1a4330958e
kernel: 2.6.33.5-124.fc13.x86_64
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Tried to copy a file from the OBEX server.

Comment 1 Oded Arbel 2010-06-22 21:03:32 UTC
Created attachment 426088 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:15:50 UTC

*** This bug has been marked as a duplicate of bug 630209 ***

Comment 3 Karel Klíč 2010-11-08 18:15:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630209.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.