Bug 607008 - [abrt] gnome-power-manager-2.31.3-1.fc14: Process /usr/bin/gnome-power-manager was killed by signal 11 (SIGSEGV)
[abrt] gnome-power-manager-2.31.3-1.fc14: Process /usr/bin/gnome-power-manage...
Status: CLOSED DUPLICATE of bug 608402
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-06-22 18:54 EDT by Gene Snider
Modified: 2010-08-23 15:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-08-23 15:23:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (13.47 KB, text/plain)
2010-06-22 18:54 EDT, Gene Snider
no flags Details

  None (edit)
Description Gene Snider 2010-06-22 18:54:16 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gnome-power-manager
component: gnome-power-manager
executable: /usr/bin/gnome-power-manager
global_uuid: ef820b9f311381db17f790e5d34277b79a715517
kernel: 2.6.34-45.fc14.x86_64
package: gnome-power-manager-2.31.3-1.fc14
rating: 3
reason: Process /usr/bin/gnome-power-manager was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277247171
uid: 500

This message comes up when running gnome-power-manager from a CLI:

[gene@Mobile-PC ~]$ gnome-power-manager
Gtk-Message: Failed to load module "pk-gtk-module": libpk-gtk-module.so: cannot open shared object file: No such file or directory
Segmentation fault (core dumped)

How to reproduce
1. It occurs at every login.
Comment 1 Gene Snider 2010-06-22 18:54:18 EDT
Created attachment 426104 [details]
File: backtrace
Comment 2 Antonio Trande 2010-06-24 14:43:26 EDT
$ gnome-power-manager
Gtk-Message: Failed to load module "pk-gtk-module": libpk-gtk-module.so: cannot open shared object file: No such file or directory

(gnome-power-manager:2061): GLib-GObject-WARNING **: gsignal.c:2276: signal `proxy-status' is invalid for instance `0x8b87518'
The program 'gnome-power-manager' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAtom (invalid Atom parameter)'.
  (Details: serial 168 error_code 5 request_code 149 minor_code 15)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

$ uname -r
Comment 3 Bug Zapper 2010-07-30 08:12:13 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
Comment 4 Matthias Clasen 2010-08-23 15:23:31 EDT

*** This bug has been marked as a duplicate of bug 608402 ***

Note You need to log in before you can comment on or make changes to this bug.