Bug 607056 - [abrt] crash in kdebase-runtime-4.4.4-1.fc12: _int_free: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.4-1.fc12: _int_free: Process /usr/bin/nep...
Status: CLOSED DUPLICATE of bug 575351
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c3ebb5811a28edcb39538172bbc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 04:00 UTC by Christopher Antila
Modified: 2010-07-15 13:22 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 13:22:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.49 KB, text/plain)
2010-06-23 04:00 UTC, Christopher Antila
no flags Details

Description Christopher Antila 2010-06-23 04:00:05 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Just one in the series.
component: kdebase-runtime
crash_function: _int_free
executable: /usr/bin/nepomukservicestub
global_uuid: c3ebb5811a28edcb39538172bbc28136c9a73d4a
kernel: 2.6.32.12-115.fc12.x86_64
package: kdebase-runtime-4.4.4-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Nepomuk.
2. Start Strigi.
3. Wait until it crashes.

Comment 1 Christopher Antila 2010-06-23 04:00:08 UTC
Created attachment 426150 [details]
File: backtrace

Comment 2 Radek Novacek 2010-07-15 13:22:38 UTC

*** This bug has been marked as a duplicate of bug 575351 ***


Note You need to log in before you can comment on or make changes to this bug.