Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607068 - [abrt] crash in gvfs-gphoto2-1.6.2-1.fc13: __memcpy_ia32: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-gphoto2-1.6.2-1.fc13: __memcpy_ia32: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 597073
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8b229978d7f4e2b8861fbd55281...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 02:04 EDT by Dmitry
Modified: 2015-03-03 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:05:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.55 KB, text/plain)
2010-06-23 02:04 EDT, Dmitry
no flags Details

  None (edit)
Description Dmitry 2010-06-23 02:04:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-gphoto2 --spawner :1.7 /org/gtk/gvfs/exec_spaw/4
component: gvfs
crash_function: __memcpy_ia32
executable: /usr/libexec/gvfsd-gphoto2
global_uuid: 8b229978d7f4e2b8861fbd552819017f2e948488
kernel: 2.6.33.5-124.fc13.i686
package: gvfs-gphoto2-1.6.2-1.fc13
rating: 3
reason: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Dmitry 2010-06-23 02:04:18 EDT
Created attachment 426168 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:05:01 EST

*** This bug has been marked as a duplicate of bug 597073 ***
Comment 3 Karel Klíč 2010-11-09 08:05:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597073.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.