Bug 607129 - [abrt] crash in lxpanel-0.5.5-3.fc13: raise: Process /usr/bin/lxpanel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in lxpanel-0.5.5-3.fc13: raise: Process /usr/bin/lxpanel was kil...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: https://sourceforge.net/tracker/?func...
Whiteboard: abrt_hash:b33e8882844152c9942f8b092e3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 10:21 UTC by marc
Modified: 2010-08-20 02:02 UTC (History)
1 user (show)

Fixed In Version: lxpanel-0.5.6-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 13:42:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.54 KB, text/plain)
2010-06-23 10:22 UTC, marc
no flags Details

Description marc 2010-06-23 10:21:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: raise
executable: /usr/bin/lxpanel
global_uuid: b33e8882844152c9942f8b092e394b07c8a3d671
kernel: 2.6.33.5-124.fc13.i686.PAE
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 marc 2010-06-23 10:22:02 UTC
Created attachment 426221 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-07-16 13:42:07 UTC
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030551&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.

Comment 3 Fedora Update System 2010-07-30 22:25:09 UTC
lxpanel-0.5.6-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/lxpanel-0.5.6-1.fc13

Comment 4 Fedora Update System 2010-08-20 02:01:48 UTC
lxpanel-0.5.6-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.