Bug 60719 - mouse cursor changes into barcode
mouse cursor changes into barcode
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-03-05 10:22 EST by Tim Waugh
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-07 13:03:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-03-05 10:22:13 EST
Description of Problem:
Occasionally when the mouse cursor shape is modified it looks like a barcode
rather than the intended shape.  Moving it to an area where it has a different
shape seems to fix it.  It doesn't seem to be reproducible on demand.

Version-Release number of selected component (if applicable):

How Reproducible:
It happens quite often during a login session, but I haven't found a series of
actions that always causes it to happen.

The card is a SiS 6326, and my "Device" section looks like:

Section "Device"
        # no known options
        Identifier   "SiS 6326"
        Driver       "sis"
        VendorName   "SiS 6326"
        BoardName     "SiS 6326"

Comment 1 Mike A. Harris 2002-03-06 18:55:33 EST
Enable option "SWcursor" and that should fix it.  Does it?
Comment 2 Tim Waugh 2002-03-07 13:02:59 EST
Comment 3 Mike A. Harris 2002-03-07 14:41:38 EST
Changed default to XFree86 4.2.0 with swcursor option.  This is
matched with release 4.2.0-6.41

hwdata updated

Note You need to log in before you can comment on or make changes to this bug.