Bug 60719 - mouse cursor changes into barcode
Summary: mouse cursor changes into barcode
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-05 15:22 UTC by Tim Waugh
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-07 18:03:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-03-05 15:22:13 UTC
Description of Problem:
Occasionally when the mouse cursor shape is modified it looks like a barcode
rather than the intended shape.  Moving it to an area where it has a different
shape seems to fix it.  It doesn't seem to be reproducible on demand.

Version-Release number of selected component (if applicable):
XFree86-4.2.0-6.39

How Reproducible:
It happens quite often during a login session, but I haven't found a series of
actions that always causes it to happen.

The card is a SiS 6326, and my "Device" section looks like:

Section "Device"
        # no known options
        Identifier   "SiS 6326"
        Driver       "sis"
        VendorName   "SiS 6326"
        BoardName     "SiS 6326"

        #BusID
EndSection

Comment 1 Mike A. Harris 2002-03-06 23:55:33 UTC
Enable option "SWcursor" and that should fix it.  Does it?

Comment 2 Tim Waugh 2002-03-07 18:02:59 UTC
Yes.

Comment 3 Mike A. Harris 2002-03-07 19:41:38 UTC
Changed default to XFree86 4.2.0 with swcursor option.  This is
matched with release 4.2.0-6.41

hwdata updated


Note You need to log in before you can comment on or make changes to this bug.