Bug 607208 - [abrt] crash in evolution-2.30.1-8.fc13: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: g_hash_table_lookup_node: Process /u...
Status: CLOSED DUPLICATE of bug 629779
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6f6d3e05184e6c1b0bee6900e40...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 14:10 UTC by Damien Grassart
Modified: 2010-11-09 13:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:53:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.33 KB, text/plain)
2010-06-23 14:11 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-06-23 14:10:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: g_hash_table_lookup_node
executable: /usr/bin/evolution
global_uuid: 6f6d3e05184e6c1b0bee6900e400ab1a7d1f3e13
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Crashed while starting.
2.
3.

Comment 1 Damien Grassart 2010-06-23 14:11:02 UTC
Created attachment 426279 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:53:32 UTC

*** This bug has been marked as a duplicate of bug 629779 ***

Comment 3 Karel Klíč 2010-11-09 13:53:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629779.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.