Bug 60722 - iso01 in /etc/sysconfig/i18n
Summary: iso01 in /etc/sysconfig/i18n
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-05 16:24 UTC by Bernhard Rosenkraenzer
Modified: 2007-04-18 16:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 18:17:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2002-03-05 16:24:39 UTC
Description of Problem:
When doing an English install, /etc/sysconfig/i18n gets SYSFONTACM="iso01"
rather than SYSFONTACM="iso15"; therefore the Euro symbol will not be available

Version-Release number of selected component (if applicable):
re0304.1

How Reproducible:
100%

Steps to Reproduce:
1. Install in English
2. Try writing an Euro sign on the console

Actual Results:
old currency symbol

Expected Results:
Euro symbol

Additional Information:
IMO even US should have the 8859-15 locale because anyone doing business with
anyone in the EU might need the Euro sign.
[Yes, I know the Euro sign was a bad idea in the first place, but there's
nothing we can do about it.]

Comment 1 Jeremy Katz 2002-03-07 21:19:07 UTC
Fixed in CVS

Comment 2 Josep L. Guallar-Esteve 2002-03-27 20:22:28 UTC
Problem still present with 
* test tree Skipjack-re0320.0 i386

Comment 3 Jay Turner 2002-04-02 18:17:04 UTC
Assigning this, as the problem appears to still be there.

Comment 4 Matt Wilson 2002-04-02 20:17:51 UTC
fixed (in the right place) in CVS.



Note You need to log in before you can comment on or make changes to this bug.