Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 607243 - [abrt] crash in gvfs-archive-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-archive-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 583258
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:4cacdda4998f716721f16681b6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 11:34 EDT by Nuno Anjos
Modified: 2015-03-03 17:50 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:17:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.70 KB, text/plain)
2010-06-23 11:34 EDT, Nuno Anjos
no flags Details

  None (edit)
Description Nuno Anjos 2010-06-23 11:34:15 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/nanjos/Projects/ScriptRunner/ScriptRunner.tar.gz
comment: try to open tar.gz file, double click didn't work, open with shows 2 links to archive manager, one with icon another with no icon, the no icon gives this error.
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 4cacdda4998f716721f16681b6a310470ef24978
kernel: 2.6.33.5-124.fc13.x86_64
package: gvfs-archive-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. try to open tar.gz file
2.
3.
Comment 1 Nuno Anjos 2010-06-23 11:34:20 EDT
Created attachment 426293 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:17:03 EST

*** This bug has been marked as a duplicate of bug 583258 ***
Comment 3 Karel Klíč 2010-11-09 08:17:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583258.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.