Bug 607277 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 606522
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5c052e50297e328020a393c4b50...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 16:50 UTC by boucher.samuel.c
Modified: 2010-11-08 17:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:55:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.63 KB, text/plain)
2010-06-23 16:50 UTC, boucher.samuel.c
no flags Details

Description boucher.samuel.c 2010-06-23 16:50:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
comment: I had the same bug with my netbook ( i686) 
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 5c052e50297e328020a393c4b5041a6b81327673
kernel: 2.6.33.5-124.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. sandbox -X -t sandbox_web_t firefox
2. then browse
3.

Comment 1 boucher.samuel.c 2010-06-23 16:50:35 UTC
Created attachment 426315 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:55:52 UTC

*** This bug has been marked as a duplicate of bug 606522 ***

Comment 3 Karel Klíč 2010-11-08 17:55:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606522.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.