Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 607317 - [abrt] crash in xfce4-panel-4.6.4-1.fc13: raise: Process /usr/bin/xfce4-panel was killed by signal 6 (SIGABRT)
[abrt] crash in xfce4-panel-4.6.4-1.fc13: raise: Process /usr/bin/xfce4-panel...
Status: CLOSED DUPLICATE of bug 603338
Product: Fedora
Classification: Fedora
Component: xfce4-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:aefc01cc100dc6ffac9fe0b955d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 15:24 EDT by Ondřej Voves
Modified: 2010-07-18 15:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 15:55:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.51 KB, text/plain)
2010-06-23 15:24 EDT, Ondřej Voves
no flags Details

  None (edit)
Description Ondřej Voves 2010-06-23 15:24:43 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xfce4-panel --sm-client-id 216963bce-5fbe-47ec-86ca-c1ab367e8d68
component: xfce4-panel
crash_function: raise
executable: /usr/bin/xfce4-panel
global_uuid: aefc01cc100dc6ffac9fe0b955d22d13816488b2
kernel: 2.6.33.5-124.fc13.x86_64
package: xfce4-panel-4.6.4-1.fc13
rating: 4
reason: Process /usr/bin/xfce4-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Ondřej Voves 2010-06-23 15:24:46 EDT
Created attachment 426368 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-07-04 16:17:25 EDT
Can you duplicate this? What were you doing when it happened?
Comment 3 Kevin Fenzi 2010-07-18 15:55:12 EDT
This looks very similar to 603338, so I am going to mark it as a dup and continue there.

*** This bug has been marked as a duplicate of bug 603338 ***

Note You need to log in before you can comment on or make changes to this bug.