Bug 607329 - [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
[abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaarto...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: merkaartor (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Sven Lankes
Fedora Extras Quality Assurance
abrt_hash:369f9a19f1b214c9a8b9c3dff53...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 16:11 EDT by Christof Damian
Modified: 2010-06-23 16:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 16:42:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.93 KB, text/plain)
2010-06-23 16:11 EDT, Christof Damian
no flags Details

  None (edit)
Description Christof Damian 2010-06-23 16:11:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: merkaartor
comment: crashes directly on start
component: merkaartor
crash_function: isEmpty
executable: /usr/bin/merkaartor
global_uuid: 369f9a19f1b214c9a8b9c3dff5346fc657b9ed56
kernel: 2.6.33.5-124.fc13.x86_64
package: merkaartor-0.15.3-1.fc13
rating: 4
reason: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
start the program
Comment 1 Christof Damian 2010-06-23 16:11:53 EDT
Created attachment 426379 [details]
File: backtrace
Comment 2 Sven Lankes 2010-06-23 16:42:51 EDT
At this point the only known workaround is to run merkaartor from a kde session.

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.