Bug 607331 - [abrt] crash in evince-2.30.1-2.fc13: cups_put_params: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-2.fc13: cups_put_params: Process /usr/bin/evinc...
Keywords:
Status: CLOSED DUPLICATE of bug 629258
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b61e311eaacf2a5148ff60390a4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 20:16 UTC by Laurent Forthomme
Modified: 2010-11-09 16:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:21:39 UTC


Attachments (Terms of Use)
File: backtrace (184.89 KB, text/plain)
2010-06-23 20:16 UTC, Laurent Forthomme
no flags Details

Description Laurent Forthomme 2010-06-23 20:16:45 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince '/home/forthommel/UCL/PHYS21/PHY2135 - Computing and Numerical Methods in Particle Physics/rapport/rapport.dvi'
component: evince
crash_function: cups_put_params
executable: /usr/bin/evince
global_uuid: b61e311eaacf2a5148ff60390a4e9dbd03ff736e
kernel: 2.6.33.5-124.fc13.i686
package: evince-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Launched a home-made dvi LaTeX file
2.
3.

Comment 1 Laurent Forthomme 2010-06-23 20:16:55 UTC
Created attachment 426381 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:21:39 UTC

*** This bug has been marked as a duplicate of bug 629258 ***

Comment 3 Karel Klíč 2010-11-09 16:21:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629258.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.