Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607335 - [abrt] crash in workrave-1.9.1-4.fc13: raise: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
[abrt] crash in workrave-1.9.1-4.fc13: raise: Process /usr/bin/workrave was k...
Status: CLOSED DUPLICATE of bug 595982
Product: Fedora
Classification: Fedora
Component: workrave (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
abrt_hash:e24f41d8cc39a6438cde2df3cbc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 16:25 EDT by Christof Damian
Modified: 2010-11-08 14:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:20:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.21 KB, text/plain)
2010-06-23 16:25 EDT, Christof Damian
no flags Details

  None (edit)
Description Christof Damian 2010-06-23 16:25:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/workrave
component: workrave
crash_function: raise
executable: /usr/bin/workrave
global_uuid: e24f41d8cc39a6438cde2df3cbc1a5ae467fa9be
kernel: 2.6.33.5-124.fc13.x86_64
package: workrave-1.9.1-4.fc13
rating: 4
reason: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: happens after login when workrave is started.

comment
-----
happens automatically after login.

workrave starts normal from the menu after that
Comment 1 Christof Damian 2010-06-23 16:25:35 EDT
Created attachment 426384 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:20:15 EST

*** This bug has been marked as a duplicate of bug 595982 ***
Comment 3 Karel Klíč 2010-11-08 14:20:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595982.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.