Bug 607338 - [abrt] crash in telepathy-haze-0.3.3-2.fc13: yahoo_send_typing: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-haze-0.3.3-2.fc13: yahoo_send_typing: Process /usr/...
Status: CLOSED DUPLICATE of bug 630149
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-haze   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:21ffe9ac07e39f5f30e34c048af...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 20:38 UTC by Lari Tanase
Modified: 2010-11-09 13:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:05:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.78 KB, text/plain)
2010-06-23 20:38 UTC, Lari Tanase
no flags Details

Description Lari Tanase 2010-06-23 20:38:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
component: telepathy-haze
crash_function: yahoo_send_typing
executable: /usr/libexec/telepathy-haze
global_uuid: 21ffe9ac07e39f5f30e34c048aff764dcd8a364e
kernel: 2.6.33.5-112.fc13.i686
package: telepathy-haze-0.3.3-2.fc13
rating: 4
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Lari Tanase 2010-06-23 20:38:07 UTC
Created attachment 426386 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:05:59 UTC

*** This bug has been marked as a duplicate of bug 630149 ***

Comment 3 Karel Klíč 2010-11-09 13:05:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630149.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.