Bug 607364 - [abrt] crash in gvfs-1.6.2-1.fc13: __strcmp_ia32: Process /usr/libexec/gvfsd-dav was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-1.6.2-1.fc13: __strcmp_ia32: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 627334
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:51d80952c276dfa1b7126aabf04...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 18:34 EDT by Laurent Forthomme
Modified: 2015-03-03 17:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:14:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.84 KB, text/plain)
2010-06-23 18:34 EDT, Laurent Forthomme
no flags Details

  None (edit)
Description Laurent Forthomme 2010-06-23 18:34:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-dav --spawner :1.7 /org/gtk/gvfs/exec_spaw/6
component: gvfs
crash_function: __strcmp_ia32
executable: /usr/libexec/gvfsd-dav
global_uuid: 51d80952c276dfa1b7126aabf047f3c73ea53a1b
kernel: 2.6.33.5-124.fc13.i686
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-dav was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Trying to access a window$ network with nautilus
2.
3.
Comment 1 Laurent Forthomme 2010-06-23 18:34:59 EDT
Created attachment 426406 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:14:58 EST

*** This bug has been marked as a duplicate of bug 627334 ***
Comment 3 Karel Klíč 2010-11-09 08:14:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627334.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.