Bug 607372 - [abrt] crash in evolution-2.30.1-8.fc13: camel_service_get_session: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: camel_service_get_session: Process /...
Status: CLOSED DUPLICATE of bug 598749
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f2a41c06da0f430dbe82c271a77...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 23:58 UTC by Bojan Smojver
Modified: 2010-11-09 15:43 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:43:55 UTC


Attachments (Terms of Use)
File: backtrace (116.06 KB, text/plain)
2010-06-23 23:58 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-06-23 23:58:47 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_service_get_session
executable: /usr/bin/evolution
global_uuid: f2a41c06da0f430dbe82c271a7725c77f4fb796f
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Attempted to preview an email.

Comment 1 Bojan Smojver 2010-06-23 23:58:49 UTC
Created attachment 426414 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:43:55 UTC

*** This bug has been marked as a duplicate of bug 598749 ***

Comment 3 Karel Klíč 2010-11-09 15:43:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598749.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.