Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607409 - virt-manager: iso file not mounted after reboot during install windows xp via iso file
virt-manager: iso file not mounted after reboot during install windows xp via...
Status: CLOSED DUPLICATE of bug 607083
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 23:23 EDT by Wayne Sun
Modified: 2010-06-25 11:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 11:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Sun 2010-06-23 23:23:34 EDT
Description of problem:
During install windows xp, the reboot needed. After reboot, the iso file still need be used, but in virt-manager the file is not mount. Manual add the iso as cd-rom hardware will solve the install problem, but it should be automatic done for i already choose the os type and version. This problem did not happen in installing windows 2003 which also need reboot during installation.

Version-Release number of selected component (if applicable):
virt-manager-0.8.4-5.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. Click NEW button at the top of Virtual Machine Manager dialog.
2. Fill out virtual machine name and select "Local install media (ISO image or CDROM)",and Click "Forward" button.
3. Select "Use CDROM or DVD",and select os type as windows on OS Type drop-down list, select os version as windows xp on OS version drop-down list.
4. Continue as default to finish.

  
Actual results:
Install halt, need manual add hardware.

Expected results:
Install without manual add hardware

Additional info:
Comment 2 RHEL Product and Program Management 2010-06-23 23:53:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Wayne Sun 2010-06-24 03:07:14 EDT
When install windows 2003 64 bit, this also happen. The windows 2003 32 bit is ok.
Comment 4 Wayne Sun 2010-06-24 04:29:22 EDT
The windows 2003 32 bit also have this problem, it happens sometime.
Comment 5 Cole Robinson 2010-06-25 11:59:31 EDT

*** This bug has been marked as a duplicate of bug 607083 ***

Note You need to log in before you can comment on or make changes to this bug.