Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607457 - [abrt] crash in simdock-1.2-9.fc13: Process /usr/bin/simdock was killed by signal 11 (SIGSEGV)
[abrt] crash in simdock-1.2-9.fc13: Process /usr/bin/simdock was killed by si...
Status: CLOSED DUPLICATE of bug 650143
Product: Fedora
Classification: Fedora
Component: simdock (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:57be8b7a0470c0f9b1a6a929298...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 02:54 EDT by maxime.tierre
Modified: 2010-11-09 10:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:53:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.48 KB, text/plain)
2010-06-24 02:55 EDT, maxime.tierre
no flags Details

  None (edit)
Description maxime.tierre 2010-06-24 02:54:59 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: simdock
component: simdock
executable: /usr/bin/simdock
global_uuid: 57be8b7a0470c0f9b1a6a929298615936bcb3186
kernel: 2.6.33.5-124.fc13.i686.PAE
package: simdock-1.2-9.fc13
rating: 3
reason: Process /usr/bin/simdock was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Installation by GUI
2.Launch
3.Crash because a missing image
Comment 1 maxime.tierre 2010-06-24 02:55:02 EDT
Created attachment 426462 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:53:16 EST

*** This bug has been marked as a duplicate of bug 650143 ***
Comment 3 Karel Klíč 2010-11-09 10:53:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #650143.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.