Bug 6075 - klogd seems to not be getting reset during logrotates
klogd seems to not be getting reset during logrotates
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sysklogd (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-18 22:41 EDT by briandaniels
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-18 12:37:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description briandaniels 1999-10-18 22:41:31 EDT
On my 6.1 system, after the weekly logrotate kernel messages
are no longer logged.  Looking at the logrotate scripts, it
looks like syslog is being -HUP'd but klogd is never
informed?
Comment 1 Bill Nottingham 1999-11-18 12:37:59 EST
Fixed in sysklogd-1.3.31-14, in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.