Bug 607523 - Takes long to connect to hidden WLAN
Takes long to connect to hidden WLAN
Status: CLOSED DUPLICATE of bug 516788
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 05:59 EDT by Michael Monreal
Modified: 2010-06-28 16:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 16:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2010-06-24 05:59:32 EDT
I recently configured my WLAN to not broadcast its name. Now, after booting, NM takes a long time before it tries to connect to the network. Before, it was already connected when GNOME had finished starting. Now, it only seem to try to connect half a minute after GNOME is up and running.
Comment 1 Dan Williams 2010-06-28 16:31:46 EDT

*** This bug has been marked as a duplicate of bug 516788 ***

Note You need to log in before you can comment on or make changes to this bug.