Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607539 - [abrt] crash in trackballs-1.1.4-11.fc13: raise: Process /usr/bin/trackballs was killed by signal 6 (SIGABRT)
[abrt] crash in trackballs-1.1.4-11.fc13: raise: Process /usr/bin/trackballs ...
Status: CLOSED DUPLICATE of bug 625225
Product: Fedora
Classification: Fedora
Component: trackballs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
abrt_hash:cf3f5f9c2ac080edef46030c301...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 06:30 EDT by Felipe Hommen
Modified: 2010-11-08 04:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:19:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.28 KB, text/plain)
2010-06-24 06:30 EDT, Felipe Hommen
no flags Details

  None (edit)
Description Felipe Hommen 2010-06-24 06:30:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: trackballs
component: trackballs
crash_function: raise
executable: /usr/bin/trackballs
global_uuid: cf3f5f9c2ac080edef46030c301fc5931aa8c73e
kernel: 2.6.33.5-124.fc13.i686
package: trackballs-1.1.4-11.fc13
rating: 4
reason: Process /usr/bin/trackballs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. No idea
2.
3.
Comment 1 Felipe Hommen 2010-06-24 06:30:16 EDT
Created attachment 426517 [details]
File: backtrace
Comment 2 Hans de Goede 2010-11-08 04:19:59 EST
Hi,

Thanks for the bug report! And sorry for the slow response. This bug is a duplicate of a later filed bug, since I've been tracking this bug so far in
this later filed bug I'm going to close this one as a dup of the later bug report
(even though the reality is the other way around).

Regards,

Hans

*** This bug has been marked as a duplicate of bug 625225 ***

Note You need to log in before you can comment on or make changes to this bug.