Bug 607632 - [abrt] eog-2.31.3-2.fc14: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
[abrt] eog-2.31.3-2.fc14: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Siddhesh Poyarekar
Fedora Extras Quality Assurance
abrt_hash:85cefc71ac9895d6fee6d66eb48...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 09:53 EDT by Kurt Driver
Modified: 2015-09-13 20:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 09:18:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.68 KB, text/plain)
2010-06-24 09:53 EDT, Kurt Driver
no flags Details

  None (edit)
Description Kurt Driver 2010-06-24 09:53:56 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: eog file:///tmp/Screenshot.png
component: eog
executable: /usr/bin/eog
global_uuid: 85cefc71ac9895d6fee6d66eb48e378fd634a1c8
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: eog-2.31.3-2.fc14
rating: 0
reason: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277387495
uid: 500

How to reproduce
-----
1. I tried to open an attached image file, (from firefox).
2.
3.
Comment 1 Kurt Driver 2010-06-24 09:53:58 EDT
Created attachment 426581 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-02 05:20:19 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Siddhesh Poyarekar 2010-07-04 16:23:18 EDT
The backtrace seems to be lacking debug information, due to which it is not of much use. Can you install debuginfo packages for glib2 and eog and then reproduce this crash? If the crash is reproducible consistently with an image and the image can be shared, please attach it to the ticket so that I can try to reproduce the issue locally.
Comment 4 Kurt Driver 2010-07-05 09:18:52 EDT
This is not reproducible on either of my computers at this point, so I'll close it. Thanks anyway. Kurt

Note You need to log in before you can comment on or make changes to this bug.