Bug 607639 - ppc channel populated with ppc64 packages do not obtain repodata
Summary: ppc channel populated with ppc64 packages do not obtain repodata
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: 540
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael Mráka
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 582655 462714 519843
TreeView+ depends on / blocked
 
Reported: 2010-06-24 13:58 UTC by Jan Hutař
Modified: 2011-04-15 15:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-15 15:44:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
see bottom of catalina.out log for the traceback (44.55 KB, text/plain)
2010-06-24 13:58 UTC, Jan Hutař
no flags Details

Description Jan Hutař 2010-06-24 13:58:50 UTC
Created attachment 426583 [details]
see bottom of catalina.out log for the traceback

Description of problem:
I have created ppc channel (as there is no ppc64 option) and populated it with ppc64 packages (built on RHEL6). It looks like Spacewalk failed to generate repodata for this channel.


Version-Release number of selected component (if applicable):
Server: Spacewalk release 1.0
Client: redhat-release-server-5.90Server-6.0.0.32.el6.ppc64
        rhnpush-5.5.1-1.fc12.noarch


How reproducible:
always (tested on 1 system)


Steps to Reproduce:
1. I have used test RHTS:/CoreOS/yum/Sanity/release-tests-with-rhn which
   actually does something like (and more):
   * create ppc channel
   * build and sign ppc64 packages
   * push them to the channel
   * register system to it and try to use packages there


Actual results:
Metadata not generated


Expected results:
Should be generated

Comment 3 Clifford Perry 2011-04-15 15:44:36 UTC
Closing deferred. Needinfo for too long.


Note You need to log in before you can comment on or make changes to this bug.