Bug 607648 - Kernel panic - not syncing: Fatal exception in interrupt
Summary: Kernel panic - not syncing: Fatal exception in interrupt
Status: CLOSED DUPLICATE of bug 578268
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Shyam Iyer
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 607461
TreeView+ depends on / blocked
 
Reported: 2010-06-24 14:11 UTC by Andreas Schwab
Modified: 2015-04-28 04:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 20:19:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Testcase (991 bytes, text/plain)
2010-06-24 14:11 UTC, Andreas Schwab
no flags Details

Description Andreas Schwab 2010-06-24 14:11:51 UTC
Created attachment 426587 [details]
Testcase

Beaker Test information:
                         HOSTNAME=dell-pesc1420-01.rhts.eng.bos.redhat.com
                            JOBID=5038
                         RECIPEID=8590
                    RESULT_SERVER=localhost:7083
                           DISTRO=RHEL6.0-20100622.n.0
                     ARCHITECTURE=x86_64

$ while :; do ./setuid; done

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:------------[ cut here ]------------

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:invalid opcode: 0000 [#1] SMP 

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:last sysfs file: /sys/devices/pci0000:00/0000:00:1e.0/0000:06:0d.0/local_cpus

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:Stack:

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:Call Trace:

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel: <IRQ> 

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel: <EOI> 

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:Code: e0 48 8b 75 e8 48 c7 c7 f1 89 66 81 31 c0 e8 e1 05 44 00 48 c7 c6 04 8a 66 81 48 89 df 65 48 8b 14 25 00 cc 00 00 e8 9d fe ff ff <0f> 0b eb fe 66 0f 1f 84 00 00 00 00 00 55 48 89 e5 48 83 ec 10 

Message from syslogd@dell-pesc1420-01 at Jun 24 09:49:33 ...
 kernel:Kernel panic - not syncing: Fatal exception in interrupt

Comment 2 RHEL Product and Program Management 2010-06-24 14:32:54 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Shyam Iyer 2010-07-16 20:19:50 UTC

*** This bug has been marked as a duplicate of bug 578268 ***

Comment 5 Shyam Iyer 2010-07-16 20:23:17 UTC
I verified that commit 274635c348a5f0777bf6f2968964fcb33de56d0c fixed this issue.


Note You need to log in before you can comment on or make changes to this bug.