Bug 60765 - ping has warning information
ping has warning information
Status: CLOSED DUPLICATE of bug 19952
Product: Red Hat Linux
Classification: Retired
Component: iputils (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-06 01:25 EST by Peng Liu
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-06 01:26:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peng Liu 2002-03-06 01:25:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
when I ping any IP address, I got the same warning

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.ping 192.168.2.1
2.
3.
	

Actual Results:  PING 192.168.2.1 (192.168.2.1) from 192.168.2.3 : 56(84) bytes 
of data.
Warning: time of day goes back, taking countermeasures.
64 bytes from 192.168.2.1: icmp_seq=1 ttl=255 time=3.467 msec
64 bytes from 192.168.2.1: icmp_seq=2 ttl=255 time=3.081 msec
64 bytes from 192.168.2.1: icmp_seq=3 ttl=255 time=3.046 msec

Expected Results:  PING 192.168.2.1 (192.168.2.1) from 192.168.2.3 : 56(84) 
bytes of data.
64 bytes from 192.168.2.1: icmp_seq=1 ttl=255 time=3.467 msec
64 bytes from 192.168.2.1: icmp_seq=2 ttl=255 time=3.081 msec
64 bytes from 192.168.2.1: icmp_seq=3 ttl=255 time=3.046 msec

Additional info:

I have never seen that warning before install redhat 7.2
Comment 1 Phil Knirsch 2002-03-07 10:26:23 EST

*** This bug has been marked as a duplicate of 19952 ***

Note You need to log in before you can comment on or make changes to this bug.