Bug 607679 - Anaconda crashes while reading partition table
Anaconda crashes while reading partition table
Status: CLOSED DUPLICATE of bug 584328
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 10:48 EDT by Phil Pishioneri
Modified: 2010-06-24 10:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 10:52:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback generated by installer, which I had sftp'd to another system. (276.52 KB, text/plain)
2010-06-24 10:48 EDT, Phil Pishioneri
no flags Details

  None (edit)
Description Phil Pishioneri 2010-06-24 10:48:56 EDT
Created attachment 426604 [details]
Traceback generated by installer, which I had sftp'd to another system.

Description of problem: Anaconda crash while reading parition.


Version-Release number of selected component (if applicable): anaconda 13.42


How reproducible: Tried three times, crashed each time.


Steps to Reproduce:
1. Boot Fedora 13 DVD
2. Do custom/advanced config (wanted to preserve current partitions but do full install/wipe)
3.
  
Actual results: crashes


Expected results: displays next screen in installation.


Additional info: Partitions were created by Fedora 12. The "disk" is a fakeraid mirror of two physical disks. I don't need the data on any of the partitions, so can just delete them all and start fresh, if needed.
Comment 1 Chris Lumens 2010-06-24 10:52:43 EDT

*** This bug has been marked as a duplicate of bug 584328 ***

Note You need to log in before you can comment on or make changes to this bug.