Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607703 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:c793ec9a3544b230b69c3e49d18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 11:42 EDT by Samir
Modified: 2010-07-03 08:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:34:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.96 KB, text/plain)
2010-06-24 11:42 EDT, Samir
no flags Details

  None (edit)
Description Samir 2010-06-24 11:42:01 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: c793ec9a3544b230b69c3e49d18318ab80fae910
kernel: 2.6.33.5-112.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Samir 2010-06-24 11:42:05 EDT
Created attachment 426621 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:34:17 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.