Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607723 - [abrt] crash in evolution-2.30.1-8.fc13: malloc_consolidate: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: malloc_consolidate: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 580531
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8c5e034990787a3c8b9f3820e69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 12:16 EDT by Damien Grassart
Modified: 2010-11-09 11:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.27 KB, text/plain)
2010-06-24 12:16 EDT, Damien Grassart
no flags Details

  None (edit)
Description Damien Grassart 2010-06-24 12:16:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: malloc_consolidate
executable: /usr/bin/evolution
global_uuid: 8c5e034990787a3c8b9f3820e69fa208e760dbf1
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Crashed while clicking on my inbox folder.
2.
3.
Comment 1 Damien Grassart 2010-06-24 12:16:07 EDT
Created attachment 426638 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:47:09 EST

*** This bug has been marked as a duplicate of bug 580531 ***
Comment 3 Karel Klíč 2010-11-09 11:47:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580531.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.