Bug 607739 - [abrt] crash in wxGlade-0.6.3tip20091130-2.fc13: GetStaticBoxBorders: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in wxGlade-0.6.3tip20091130-2.fc13: GetStaticBoxBorders: Process...
Status: CLOSED DUPLICATE of bug 603983
Product: Fedora
Classification: Fedora
Component: wxGlade (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Miao ZhiCheng
Fedora Extras Quality Assurance
abrt_hash:735a24bb4a910d8d466da4b50e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 13:11 EDT by Bruce vaNorman
Modified: 2010-06-24 21:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 21:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.75 KB, text/plain)
2010-06-24 13:11 EDT, Bruce vaNorman
no flags Details
File: comment (12.40 KB, text/plain)
2010-06-24 13:11 EDT, Bruce vaNorman
no flags Details

  None (edit)
Description Bruce vaNorman 2010-06-24 13:11:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/wxGlade/wxglade.py
Attached file: comment
component: wxGlade
crash_function: GetStaticBoxBorders
executable: /usr/bin/python
global_uuid: 735a24bb4a910d8d466da4b50e33d9fa258ffc9c
kernel: 2.6.33.5-124.fc13.i686.PAE
package: wxGlade-0.6.3tip20091130-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open up my wxg file
2.select "generate code"
3.
Comment 1 Bruce vaNorman 2010-06-24 13:11:52 EDT
Created attachment 426654 [details]
File: backtrace
Comment 2 Bruce vaNorman 2010-06-24 13:11:54 EDT
Created attachment 426655 [details]
File: comment
Comment 3 Miao ZhiCheng 2010-06-24 21:41:19 EDT

*** This bug has been marked as a duplicate of bug 603983 ***

Note You need to log in before you can comment on or make changes to this bug.