Bug 607772 - add ipa-client to 5.6
add ipa-client to 5.6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ipa-client (Show other bugs)
5.6
All Linux
low Severity medium
: rc
: ---
Assigned To: Rob Crittenden
Jenny Galipeau
: FutureFeature, TechPreview
Depends On: 589151
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 14:37 EDT by Rob Crittenden
Modified: 2011-01-13 17:57 EST (History)
3 users (show)

See Also:
Fixed In Version: ipa-client-2.0-10.el5
Doc Type: Technology Preview
Doc Text:
The ipa-client package provides a tool to enroll a machine to an IPA server version 2, and is not backward compatible with version 1 of the server. ipa-client is considered a Technology Preview in Red Hat Enterprise Linux 5.6
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 17:57:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Crittenden 2010-06-24 14:37:08 EDT
ipa-client is used to enroll a client machine into an IPA v2 realm.
Comment 4 Jaromir Hradilek 2010-10-25 10:50:12 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The ipa-client package provides a tool to enroll a machine to an IPA server version 2, and is not backward compatible with version 1 of the server.
Comment 5 Jenny Galipeau 2010-11-15 16:20:20 EST
verified:

[root@qe-blade-04 ~]# yum install ipa-client
Loaded plugins: rhnplugin, security
This system is not registered with RHN.
RHN support will be disabled.
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package ipa-client.x86_64 0:2.0-10.el5 set to be updated
--> Processing Dependency: cyrus-sasl-gssapi for package: ipa-client
--> Processing Dependency: certmonger for package: ipa-client
--> Processing Dependency: libxmlrpc_client.so.3()(64bit) for package: ipa-client
--> Running transaction check
---> Package certmonger.x86_64 0:0.30-4.el5 set to be updated
--> Processing Dependency: libtalloc.so.2()(64bit) for package: certmonger
--> Processing Dependency: libtevent.so.0()(64bit) for package: certmonger
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.22-5.el5_4.3 set to be updated
---> Package xmlrpc-c-client.x86_64 0:1.16.24-1205.1840.el5 set to be updated
--> Running transaction check
---> Package libtalloc.x86_64 0:2.0.1-11.el5 set to be updated
---> Package libtevent.x86_64 0:0.9.8-10.el5 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

===================================================================================================================================================================================
 Package                                      Arch                              Version                                             Repository                                Size
===================================================================================================================================================================================
Installing:
 ipa-client                                   x86_64                            2.0-10.el5                                          beaker-Server                            100 k
Installing for dependencies:
 certmonger                                   x86_64                            0.30-4.el5                                          beaker-Server                            267 k
 cyrus-sasl-gssapi                            x86_64                            2.1.22-5.el5_4.3                                    beaker-Server                             29 k
 libtalloc                                    x86_64                            2.0.1-11.el5                                        beaker-Server                             20 k
 libtevent                                    x86_64                            0.9.8-10.el5                                        beaker-Server                             19 k
 xmlrpc-c-client                              x86_64                            1.16.24-1205.1840.el5                               beaker-Server                             25 k

Transaction Summary
===================================================================================================================================================================================
Install       6 Package(s)
Upgrade       0 Package(s)

Total download size: 460 k
Is this ok [y/N]: y
Downloading Packages:
(1/6): libtevent-0.9.8-10.el5.x86_64.rpm                                                                                                                    |  19 kB     00:00     
(2/6): libtalloc-2.0.1-11.el5.x86_64.rpm                                                                                                                    |  20 kB     00:00     
(3/6): xmlrpc-c-client-1.16.24-1205.1840.el5.x86_64.rpm                                                                                                     |  25 kB     00:00     
(4/6): cyrus-sasl-gssapi-2.1.22-5.el5_4.3.x86_64.rpm                                                                                                        |  29 kB     00:00     
(5/6): ipa-client-2.0-10.el5.x86_64.rpm                                                                                                                     | 100 kB     00:00     
(6/6): certmonger-0.30-4.el5.x86_64.rpm                                                                                                                     | 267 kB     00:00     
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                              2.6 MB/s | 460 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : xmlrpc-c-client                                                                                                                                             1/6 
  Installing     : libtalloc                                                                                                                                                   2/6 
  Installing     : libtevent                                                                                                                                                   3/6 
  Installing     : certmonger                                                                                                                                                  4/6 
  Installing     : cyrus-sasl-gssapi                                                                                                                                           5/6 
  Installing     : ipa-client                                                                                                                                                  6/6 

Installed:
  ipa-client.x86_64 0:2.0-10.el5                                                                                                                                                   

Dependency Installed:
  certmonger.x86_64 0:0.30-4.el5                      cyrus-sasl-gssapi.x86_64 0:2.1.22-5.el5_4.3      libtalloc.x86_64 0:2.0.1-11.el5      libtevent.x86_64 0:0.9.8-10.el5     
  xmlrpc-c-client.x86_64 0:1.16.24-1205.1840.el5     

Complete!

[root@qe-blade-04 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 5.6 Beta (Tikanga)

[root@qe-blade-04 ~]# rpm -q ipa-client
ipa-client-2.0-10.el5
Comment 8 Ryan Lerch 2011-01-04 19:36:58 EST
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-The ipa-client package provides a tool to enroll a machine to an IPA server version 2, and is not backward compatible with version 1 of the server.+The ipa-client package provides a tool to enroll a machine to an IPA server version 2, and is not backward compatible with version 1 of the server. ipa-client is considered a Technology Preview in Red Hat Enterprise Linux 5.6
Comment 10 errata-xmlrpc 2011-01-13 17:57:06 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0063.html

Note You need to log in before you can comment on or make changes to this bug.