Bug 607801 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 629252
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a7232e5b072ab95d439a766998e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-24 21:17 UTC by Damien Grassart
Modified: 2010-11-09 13:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:30:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.94 KB, text/plain)
2010-06-24 21:17 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-06-24 21:17:43 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: a7232e5b072ab95d439a766998eab6dc955b8a49
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Hit "send/receive".
2.
3.

Comment 1 Damien Grassart 2010-06-24 21:17:46 UTC
Created attachment 426701 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:30:23 UTC

*** This bug has been marked as a duplicate of bug 629252 ***

Comment 3 Karel Klíč 2010-11-09 13:30:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629252.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.