Bug 607808 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f5fcc076da9549d12f3f70f713c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 17:30 EDT by Zoltan Hoppar
Modified: 2018-04-11 04:05 EDT (History)
25 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 11:16:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.55 KB, text/plain)
2010-06-24 17:30 EDT, Zoltan Hoppar
no flags Details

  None (edit)
Description Zoltan Hoppar 2010-06-24 17:30:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale hu
comment: Simply close the browser with multiple tabs. It will crash immediatelly.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: f5fcc076da9549d12f3f70f713c40ca72aa17fd1
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Zoltan Hoppar 2010-06-24 17:30:22 EDT
Created attachment 426707 [details]
File: backtrace
Comment 2 cornel panceac 2010-06-27 15:52:32 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
i closed firefox
Comment 3 Luis Garza 2010-06-29 12:36:35 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Changed theme 
2. Hit the restart button 
3. ABRT window
Comment 4 Daniel Medianero 2010-06-30 17:29:03 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
When I close firefox
Comment 5 Jeff Kirsher 2010-07-09 05:47:05 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Closed Firefox
2.
3.


Comment
-----
I closed Firefox after several tabs were not responding, after Firefox was closed, a crash notification appeared.
Comment 6 Daniel Medianero 2010-07-09 10:40:58 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
When I close the firefox
Comment 7 Dave 2010-07-12 00:41:55 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Simply closed Firefox.


Comment
-----
I just closed Firefox after a browser session.
Comment 8 Dave 2010-07-12 00:42:24 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Simply closed Firefox.


Comment
-----
I just closed Firefox after a browser session.
Comment 9 Benjamín Valero Espinosa 2010-07-13 06:24:36 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
On closing.
Comment 10 Benjamín Valero Espinosa 2010-07-15 08:50:53 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
On closing
Comment 11 willandstarr 2010-07-16 10:15:24 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1closed firefox
2.
3.
Comment 12 mri 2010-07-23 04:05:44 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I did nothing except surfing... I think it's a problem with the Java VM
Comment 13 mri 2010-07-24 08:41:48 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Visit any site you want
2. go to www.galaxy-network.de and click login
3. in 1 out of 10 tries ff crashes
Comment 14 d. johnson 2010-08-20 13:01:29 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#3  <signal handler called>
No symbol table info available.
#4  0x00315416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x003a9d31 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 5271540
        selftid = 9058
#6  0x003ab60a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0xbfbcd104, 
            sa_sigaction = 0xbfbcd104}, sa_mask = {__val = {65277352, 
              3216822520, 3656276, 0, 3074564384, 5, 0, 1, 3074510848, 
              3216822552, 3656276, 0, 0, 5, 0, 1, 3074513920, 0, 3216822592, 
              0, 3216822520, 3216822532, 3074544544, 28245148, 3074510848, 0, 
              3216822624, 65287992, 3216822552, 0, 65455948, 12}}, 
          sa_flags = -1220453376, sa_restorer = 0}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x03e4c976 in PR_Abort ()
    at ../../../mozilla/nsprpub/pr/src/io/prlog.c:548
No locals.
#8  0x0192b1ba in Abort (aMsg=<value optimized out>) at nsDebugImpl.cpp:385
No locals.
#9  0x0192b5c0 in NS_DebugBreak_P (aSeverity=<value optimized out>, 
    aStr=0xa0986088 "X_CloseDevice: XI_BadDevice (invalid Device parameter); 9 requests ago", aExpr=0x0, aFile=0x1987c5a "nsX11ErrorHandler.cpp", aLine=182)
    at nsDebugImpl.cpp:356
        buf = {
          buffer = "###!!! ABORT: X_CloseDevice: XI_BadDevice (invalid Device parameter); 9 requests ago: file nsX11ErrorHandler.cpp, line 182\000\000\000\000\000\000\005\000\000\000C\003\000\000\000\000\000\000\000\214A\267\037\320\251\000\374\315p\000\304\304\251\000\001\000\000\000\304\277\067\000`\323\274\277\000i\231\240\064\323\274\277Zo6\000$\323\274\277\304\304\251\000\030\323\274\277T\312\067\000\000\000\000\000\000\000\000\000\005\000\000\000\000\000\000\000\001\000\000\000\000\234B\267\001\000\000\000H\325\274\277A\307\346\003\b\323\274\277\273\326\344\003H\325\274\277\367\324\274\277\001"..., curlen = 122}
        ll = <value optimized out>
        sevString = <value optimized out>
#10 0x00f771dd in X11Error (display=0xb7401000, event=0xbfbcdf4c)




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 15 Matěj Cepl 2010-09-23 11:16:56 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.