Bug 60781 - USB description not right for Logitech Cordless Optical Mouse
USB description not right for Logitech Cordless Optical Mouse
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-06 11:21 EST by Brent Fox
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-06 11:21:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2002-03-06 11:21:49 EST
The USB description for my Logitech Cordless Optical Mouse isn't right.  It's
usb ID (Vendor=046d ProdID=c501) maps to "Cordless Trackball" in usb.ids.  I'm
not sure what the ProdID for the Cordless Trackball actually is because I don't
have one.  

Can we change the line in usb.ids to be:
c501      Cordless Optical Mouse

instead of:

c501      Cordless Trackball
Comment 1 Bill Nottingham 2002-03-13 17:28:25 EST
Will be fixed in 0.7-1.

Note You need to log in before you can comment on or make changes to this bug.