Bug 60782 - RFE: link kontrol-panel against consolehelper
RFE: link kontrol-panel against consolehelper
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-06 11:43 EST by Gerald Teschl
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-06 11:43:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-03-06 11:43:25 EST
I feel kontrol-panel should be linked against consolehelper!
(And all user related tools should be removed, they can be accessed
via kontrol-center)
Comment 1 Bernhard Rosenkraenzer 2002-03-11 05:22:03 EST
No. The individual tools called up through kontrol-panel are run through consolehelper. 
This is better because of tools like kapabilities: With the current behavior, you can 
allow a user to access some tools without knowing the root password. 
 
If kontrol-panel itself is consolehelpered, it's an either all or nothing situation, 
which is bad. 

Note You need to log in before you can comment on or make changes to this bug.