Bug 607846 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:00714d0011af7f1e9f879d83592...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 22:15 EDT by Ian Springer
Modified: 2013-08-05 20:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 19:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.96 KB, text/plain)
2010-06-24 22:15 EDT, Ian Springer
no flags Details
This is the jpeg image that repeatedly causes gThumb to crash. (36.35 KB, image/jpeg)
2010-06-24 22:16 EDT, Ian Springer
no flags Details

  None (edit)
Description Ian Springer 2010-06-24 22:15:14 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb /home/ips/Desktop/white_trash_barbie.jpg
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 00714d0011af7f1e9f879d835920866754d23911
kernel: 2.6.34-38.fc14.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
The crash occurs whenever I try to open the attached jpg file (white_trash_barbie.jpg).
Comment 1 Ian Springer 2010-06-24 22:15:16 EDT
Created attachment 426744 [details]
File: backtrace
Comment 2 Ian Springer 2010-06-24 22:16:35 EDT
Created attachment 426746 [details]
This is the jpeg image that repeatedly causes gThumb to crash.
Comment 3 Michel Alexandre Salim 2010-07-16 19:37:39 EDT
It's not the image that's at fault; the problem is that your graphics card does not support direct rendering (DRI) and early versions of gthumb 2.11.x have a slideshow feature that absolutely requires it. Try running gthumb without opening any picture, it will do the same.

There's now a fallback mode that no longer requires clutter.

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.