Bug 607848 - [abrt] crash in gvfs-afc-1.6.2-1.fc13: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-afc-1.6.2-1.fc13: Process /usr/libexec/gvfsd-afc was kil...
Status: CLOSED DUPLICATE of bug 602034
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:975a6690dab561418a4d6db8d42...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 02:22 UTC by mdmpsyd@gmail.com
Modified: 2015-03-03 22:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:28:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.03 KB, text/plain)
2010-06-25 02:22 UTC, mdmpsyd@gmail.com
no flags Details

Description mdmpsyd@gmail.com 2010-06-25 02:22:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-afc --spawner :1.1 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: g_vfs_backend_afc_set_info_from_afcinfo
executable: /usr/libexec/gvfsd-afc
global_uuid: 975a6690dab561418a4d6db8d4248bf9d96be0a9
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-afc-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 mdmpsyd@gmail.com 2010-06-25 02:22:15 UTC
Created attachment 426747 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:28:14 UTC

*** This bug has been marked as a duplicate of bug 602034 ***

Comment 3 Karel Klíč 2010-11-09 13:28:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602034.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.