Bug 607871 - [abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c2081242cf73f2c9a8acac4e370...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 04:05 UTC by Alejandro_Perez
Modified: 2010-11-08 18:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:32:46 UTC


Attachments (Terms of Use)
File: backtrace (47.33 KB, text/plain)
2010-06-25 04:05 UTC, Alejandro_Perez
no flags Details

Description Alejandro_Perez 2010-06-25 04:05:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: c2081242cf73f2c9a8acac4e3704967c0ee1c455
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.sending email crash
2.
3.

Comment 1 Alejandro_Perez 2010-06-25 04:05:15 UTC
Created attachment 426759 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:32:46 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:32:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.