Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607887 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:9b692b143e231ae93e663971368...
:
: 595459 602269 650666 664290 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 01:55 EDT by Florian van Oudgaarden
Modified: 2011-03-27 15:34 EDT (History)
7 users (show)

See Also:
Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 23:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.50 KB, text/plain)
2010-06-25 01:55 EDT, Florian van Oudgaarden
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Savannah 32510 None None None Never

  None (edit)
Description Florian van Oudgaarden 2010-06-25 01:55:40 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 85983916 -j 728 -k 90 -u http://s0.2mdn.net/1327335/18jun10_v2_728x90_24_Bereikbaarheid_trein_RegioUtrecht.swf -F 18 -U http://us.mc320.mail.yahoo.com/mc/md.php?en=CP1252 -P allowscriptaccess=never -P base=http://s0.2mdn.net/1327335 -P flashvars=moviePath=http://s0.2mdn.net/1327335/&moviepath=http://s0.2mdn.net/1327335/&clickTag=http%3A//ad-emea.doubleclick.net/click%253Bh%253Dv8/39c3/f/484/%252a/w%253B225387769%253B0-0%253B0%253B49258963%253B3454-728/90%253B37252111/37269989/1%253B%253B%257Esscs%253D%253fhttp%3A//ad.clickdistrict.com/clk%3F2%2C13%253B29da0b5b3c754c52%253B1296a50c0b5%2C0%253B%253B%253B1118135997%2CVaUDANvlBgB1gE8AAAAAANagFgAAAAAAAgAgAAYAAAAAAP8AAAAFEaqpHAAAAAAAVlAeAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwkwMAAAAAAAIAAgAAAAAArMBQaikBAAAAAQAAADA1ZTc5NGM4LTdmOWItMTFkZi1iYWY3LTAwMWUwYjVhMDQxNABUAAAAAAA%3DnWA.AA%3D%3D%2Chttp%253A%252F%252Fads.creative-serving.com%252Fclick%253Fic%253DCiRjM2Q5OTM3MS1kZTJiLTRlYmEtODA2OS0wYTU3YjQzNWM4NDcSCmNkbmwueWFob28Y28sbMgY3Mjh4OTBCAEoOZG93bmxvYWRfZXJyb3JyqgNodHRwOi8vYWQubmwuZG91YmxlY2xpY2submV0L2NsaWNrJTNCaCUzRHY4LzM5YzMvNy8xMTUvJTJhL2slM0IyMTMxMDA5NDAlM0IwLTAlM0IwJTNCMzQyNjU2OTQlM0IzNDU0LTcyOC85MCUzQjMwNzM2NDUzLzMwNzU0MzI5LzElM0IlM0IlN0Vzc2NzJTNEJTNmaHR0cDovL3VzLmFyZC55YWhvby5jb20vU0lHPTE1c3A2NDdqay9NPTIwMDEyMDA4MS4yMDE5NDI4OTcuMjAzMjMzNDcxLjIwMDk5NjM3OC9EPW1haWwvUz0zOTgzMDEwMTQ6Ti9feWx0PUFrNWxBWmtrOUhDX1lpT1QzOG9zMnBGV2w3MFgvWT1ZQUhPTy9FWFA9MTI3NzM5NjE2MS9MPTNKaVJWdEdfVDRrN1J6N0RUQjhiZWdZZ1UxVGVuVXdqYUtFQUNHTVAvQj1wcEFDUDBKZTVpSS0vSj0xMjc3Mzg4OTYxNTcxNzkyL0s9dGNGbXVoSExJVFZFc1lBdHdMUHVuUS9BPTIwMDk0NTgwOS9SPTAvKiR6Ak5M%2526ind%253D1%2526r%253D%2Chttp%253A%252F%252Fus.mc320.mail.yahoo.com%252Fmc%252Fmd.php%253Fen%253Dcp1252%2Chttp%253a%252f%252fwww.schiphol.nl/vliegvoordeel -P height=90 -P name=DCF225387769 -P quality=high -P src=http://s0.2mdn.net/1327335/18jun10_v2_728x90_24_Bereikbaarheid_trein_RegioUtrecht.swf -P swliveconnect=0 -P type=application/x-shockwave-flash -P width=728 -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 9b692b143e231ae93e66397136880126f81bf3e7
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Florian van Oudgaarden 2010-06-25 01:55:44 EDT
Created attachment 426769 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 11:50:58 EST
*** Bug 595459 has been marked as a duplicate of this bug. ***
Comment 3 Karel Klíč 2010-11-08 11:51:03 EST
*** Bug 602269 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Admin XMLRPC Client 2011-01-29 17:07:07 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-01-29 17:08:39 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Bastiaan Jacques 2011-02-16 20:01:20 EST
Upstream bug report: https://savannah.gnu.org/bugs/index.php?32510
Comment 7 Hicham HAOUARI 2011-02-18 11:54:39 EST
*** Bug 650666 has been marked as a duplicate of this bug. ***
Comment 8 Hicham HAOUARI 2011-02-18 20:30:28 EST
*** Bug 664290 has been marked as a duplicate of this bug. ***
Comment 9 Bastiaan Jacques 2011-02-21 15:07:42 EST
Fixed in upstream.
Comment 10 Fedora Update System 2011-03-13 12:52:34 EDT
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14
Comment 11 Fedora Update System 2011-03-13 12:55:09 EDT
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13
Comment 12 Fedora Update System 2011-03-13 12:57:40 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15
Comment 13 Fedora Update System 2011-03-17 23:56:23 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2011-03-18 22:14:20 EDT
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14
Comment 15 Fedora Update System 2011-03-18 22:21:47 EDT
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13
Comment 16 Fedora Update System 2011-03-27 15:23:54 EDT
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2011-03-27 15:31:20 EDT
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.