Bug 607935 - [abrt] crash in merkaartor-0.15.3-1.fc13: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in merkaartor-0.15.3-1.fc13: Process /usr/bin/merkaartor was kil...
Status: CLOSED DUPLICATE of bug 498111
Alias: None
Product: Fedora
Classification: Fedora
Component: merkaartor   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6786c873a3d595f306285cd394d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 08:53 UTC by Alexander
Modified: 2010-06-26 22:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-26 22:21:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.81 KB, text/plain)
2010-06-25 08:53 UTC, Alexander
no flags Details

Description Alexander 2010-06-25 08:53:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: merkaartor
comment:  It crashes instantly after the launch
component: merkaartor
executable: /usr/bin/merkaartor
global_uuid: 6786c873a3d595f306285cd394d2fbb236e8d687
kernel: 2.6.33.5-124.fc13.i686.PAE
package: merkaartor-0.15.3-1.fc13
rating: 3
reason: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Just launch merkaator.

Comment 1 Alexander 2010-06-25 08:53:52 UTC
Created attachment 426796 [details]
File: backtrace

Comment 2 Sven Lankes 2010-06-26 22:21:56 UTC

*** This bug has been marked as a duplicate of bug 498111 ***


Note You need to log in before you can comment on or make changes to this bug.