Bug 608035 - [RFE] track dependencies
[RFE] track dependencies
Status: CLOSED DEFERRED
Product: Beaker
Classification: Community
Component: inventory (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: future_maint
: ---
Assigned To: beaker-dev-list
Inventory
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 09:30 EDT by Kevin Baker
Modified: 2015-11-15 19:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-15 19:20:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Baker 2010-06-25 09:30:23 EDT
Enable inventory to track dependencies between hosts, storage and systems. For example. You could map a host to storage with this info:

Host, HOST-IP-Address, Adapter, Adapter-Version, Switch, Switch-Firmware-Version, Switch-IP, Port-#, Storage, Port,
Comment 1 Kevin Baker 2010-06-25 09:43:01 EDT
Fri Jun 25 06:11:55 2010: Request 67855 was acted upon.
Transaction: Ticket created by mganisin@redhat.com
       Queue: eng-ops
     Subject: How to search for hw in inventory
       Owner: Nobody
  Requestors: mganisin@redhat.com
      Status: new
 Ticket <URL: https://engineering.redhat.com/rt3/Ticket/Display.html?id=67855 >


Hi,
just a simple questions regarding to https://beaker.engineering.redhat.com/ .

How can I find a system with SAS (SATA/ATA/SCSI) disks attached?
How can I find a system with BIOS RAID configuration?
How can I find a system with FCoE configuration?
... and so on ...

In single sentence: How can I find system with device, which is not
attached directly to PCI?

--
Comment 2 Nick Coghlan 2012-10-17 00:35:26 EDT
Bulk reassignment of issues as Bill has moved to another team.
Comment 5 Roman Joost 2015-11-15 19:20:14 EST
I'm closing this item due to other high priority items we have in the backlog which need attention.

Note You need to log in before you can comment on or make changes to this bug.