Bug 60809 - Installer hangs when loading aic7xxx module
Installer hangs when loading aic7xxx module
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-07 00:36 EST by Takao Hotta
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 17:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Takao Hotta 2002-03-07 00:36:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
I can't install the redhat 7.2 and pensacola. I have a Xeon SMP machine with 
AIC7899W (Supermicro P4DC6+). I tried to change the scsi disk installed 7.2 + 
kernel-smp 2.4.17(from rawhide) using another P3 machine. It works fine.

I also tried the apic boot option, it can't work.

Regards,

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.insert RH7.2 CD
2.boot
3.installer hangs
	

Actual Results:  installer hangs

Additional info:
Comment 1 Jeremy Katz 2002-03-13 17:00:08 EST
Does this machine use the 440GX chipset?
Comment 2 Jeremy Katz 2002-04-10 14:39:10 EDT
Closing due to inactivity, please reopen if you continue to have problems

Note You need to log in before you can comment on or make changes to this bug.