Bug 608113 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Status: CLOSED DUPLICATE of bug 537228
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:cb224f89539bcba84d55944365c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 13:43 EDT by bwbees0
Modified: 2010-07-22 04:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 04:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.51 KB, text/plain)
2010-06-25 13:43 EDT, bwbees0
no flags Details

  None (edit)
Description bwbees0 2010-06-25 13:43:45 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: cb224f89539bcba84d55944365c1644c7b5f1cda
kernel: 2.6.32.14-127.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Evolution
2. Click on an email....  
3. Sorry I can't offer anything else, clicking on the same email did not crash it after restarting evolution.
Comment 1 bwbees0 2010-06-25 13:43:48 EDT
Created attachment 426945 [details]
File: backtrace
Comment 2 Milan Crha 2010-07-22 04:52:32 EDT
Thanks for a bug report. There is a same filled already, thus I'm marking this
as a duplicate.

*** This bug has been marked as a duplicate of bug 537228 ***

Note You need to log in before you can comment on or make changes to this bug.