Bug 608114 - [abrt] crash in openoffice.org-ure-1:3.2.0-12.24.fc13: Process /usr/lib64/openoffice.org/ure/bin/uno.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-ure-1:3.2.0-12.24.fc13: Process /usr/lib64/ope...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd5fca55b74532e916c38947d29...
Keywords:
: 613733 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 17:50 UTC by Richard T Walraven
Modified: 2010-08-13 21:24 UTC (History)
2 users (show)

Fixed In Version: openoffice.org-3.2.0-12.29.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 21:24:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.07 KB, text/plain)
2010-06-25 17:50 UTC, Richard T Walraven
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 107490 None None None Never

Description Richard T Walraven 2010-06-25 17:50:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org/basis3.2/program/../ure-link/bin/uno.bin --quiet --singleaccept -u uno:pipe,name=a3655fa390604bac4f2d2b47ddc71c951f4ec4c497af2819407bb5ea1d2a4d94;urp;uno.ComponentContext -env:INIFILENAME= -env:JFW_PLUGIN_DO_NOT_CHECK_ACCESSIBILITY=1 -env:UserInstallation=file:///tmp/unoinstall.aM1GNj -env:INIFILENAME=vnd.sun.star.pathname:/usr/lib64/openoffice.org3/program/redirectrc
component: openoffice.org
executable: /usr/lib64/openoffice.org/ure/bin/uno.bin
global_uuid: cd5fca55b74532e916c38947d29e59a6ae289b60
kernel: 2.6.33.5-124.fc13.x86_64
package: openoffice.org-ure-1:3.2.0-12.24.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org/ure/bin/uno.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Richard T Walraven 2010-06-25 17:50:31 UTC
Created attachment 426948 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-06-25 19:09:45 UTC
More of those nasty unopkg/threading/life-cycle issues. I had checked in some more fixes for this into devel. Might try and get them in F-13 if there's another update. Tentatively "fixed" in >= 3.2.0-12.27

Comment 3 Caolan McNamara 2010-07-12 19:13:16 UTC
*** Bug 613733 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-08-04 14:43:55 UTC
openoffice.org-3.2.0-12.27.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/openoffice.org-3.2.0-12.27.fc13

Comment 5 Fedora Update System 2010-08-05 23:41:24 UTC
openoffice.org-3.2.0-12.27.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/openoffice.org-3.2.0-12.27.fc13

Comment 6 Fedora Update System 2010-08-09 13:19:06 UTC
openoffice.org-3.2.0-12.29.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/openoffice.org-3.2.0-12.29.fc13

Comment 7 Fedora Update System 2010-08-10 21:44:48 UTC
openoffice.org-3.2.0-12.29.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/openoffice.org-3.2.0-12.29.fc13

Comment 8 Fedora Update System 2010-08-13 21:23:59 UTC
openoffice.org-3.2.0-12.29.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.